emanuela16
01.01.2020 11:32

Составьте программу вывода значения переменной а(тип real) c тремя цифрами в дробной части. )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oxxximiro1
21.08.2020 06:50
Program number;
  var a:real;
begin
 write('a=');readln(a);
 writeln('a=',a:5:3)
end.
Здесь а:5:3 как раз показывает, что на вывод числа а затратится 5 знакомест, из которых 3 после запятой
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота