ladalis22
20.11.2020 06:44

Составить программу : ввести число если оно кратно 10 разделить на 5 если не кратно увеличить в 3 раза

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mog2
07.10.2020 09:27
//Pascal
var N: integer;
begin
write('Введите число: '); readln(N);
if N mod 10 = 0 then writeln(N/5)
else writeln(N * 3);
writeln; readln;
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота