Войти
Регистрация
Спроси ai-bota
Вова200711
23.09.2022 06:18
Вводиться n чисел. сколько из них заканчивается на 3? pascalabc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kovalenko2001N
28.04.2023 03:39
По данному псевдокоду составьте условие задачи, напишите программу и проверьте решение на компьютере. ...
jqoaokwDaniil11
15.06.2022 06:40
Раскройте содержание перечислите основные признаки понятий клавиатура ркдоктирование текста операционная система...
Lola1555
15.06.2022 06:40
Вчем разница между единичными и общими понятиями привили пример ....
Арти1234567890
13.03.2022 23:33
Как работает окно вывода и ввода в Паскале авс ?...
Bairachock
04.05.2020 20:56
умоляю:Даны целые числа m, n. Если удвоенный квадрат суммы этих чисел меньше 90, то увеличить каждое на 7, иначе увеличить каждое в 3 раза...
Groyve1
27.07.2020 23:31
. За рание кто ответил ❤❤❤❤ЗАДАНИЕ:•Выбрать одно из них, написать для чего они используются ?Желаю вам удачи ❤❤❤...
fgugjxg
05.01.2022 01:15
Компютерды кым ойлап тапты...
коля856
07.06.2021 22:25
Как вставить матeматичeскоe выражeниe в тeкстовый докумeнт? Вставка/формулыВставка/Объект/ФормулыВид/Вставка/ФормулыГлавная/Формулы...
РыбкаНемо
15.05.2023 07:05
Кто по информатике силен? надо все сделать ЕСЛИ МОЖНО ТО НА ЛИСТКЕ...
Усенька
29.07.2020 22:52
Этапы создание оглаылений 5этапов ...
Ответ:
Santastiff666
07.10.2020 09:26
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(ReadInteger).Where(t->Abs(t) mod 10=3).Count)
end.
Пример
8
-13 23 6 3 130 0 123 2
4
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота