Проверьте, , программу. вот : составьте программу, выводящую на экран все двухзначные числа, у которых первая цифра в два раза больше второй. только честно, . это важно) program abc; var x, k, i: integer; begin i: =0; for k: =0 to 9 do begin for x: =1 to 9 do if k mod 2=x then i: =i+1; end; writeln(i) end.