Войти
Регистрация
Спроси ai-bota
veselova999
07.01.2020 02:15
"дана строка символов t. напишите программу, которая добавит перед и после каждой гласной буквой строки – букву ‘p’. например, ‘corectitudine’ станет ‘’. "написать на c++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
СтаниславСуглобов
07.11.2020 00:14
Какие бытовые устройства работают с аналоговыми сигналами...
abart
31.05.2020 01:10
написать на паскале программу по блок схеме...
savaam1
01.09.2022 16:12
с заданиями по информатике...
messi114
04.09.2021 10:10
Ұсынылған сценарийді зерттеп, Мысықтың әрекеттерінің дұрыс санын көрсет. Мысық Күшікпен кездескенде «Сәлем!» деді. Күшік «Қайырлы күн!» деп жауап берді. Мысық Күшікпен қоштасарда...
popopolka111
26.05.2022 16:31
Ввести с клавиатуры двузначное число. из большей цифры числа вычесть меньшую.( написать программу )...
ДаняБл
16.10.2021 02:01
Ойын багдарламалау ортасвнда келеси алгоритмге курылган скриптти жалгастырыныз ...
bomjikvitaly
21.12.2020 09:07
Очень нужно сравнить программы Блокнот Word и Paint...
khamidova3053
26.09.2022 15:28
Перевести з десяткової системи в двійкову 10000...
Kakazabra
09.09.2022 03:03
ПОНЯТИЯ Алгоритм Блок схема Исполнитель алгоритма язык программирования программа ОПРЕДЕЛЕНИЯ Графический записи алгоритма Алгоритм,записанный на понятном компьютеру языке Знаковая...
yesenia2007
17.12.2020 23:48
Встановіть відповідність між операторами і діями які вони реалізуютть f:=1;For i:=2 to n Do f :=f*i...
Ответ:
Полина200618
07.10.2020 09:17
#include <iostream>
#include <set>
using namespace std;
int main()
{
string t, s="";
cout << "t = ", cin >> t, cout << endl;
set<char> a = {'a','e','i','o','u','y'};
for(int i=0; i<t.length(); i++)
if(a.find(t[i]) == a.end()) s = s+t[i];
else s = s+'p'+t[i]+'p';
cout << s << endl;
return 0;
}
Пример:
t = corectitudine
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота