nayahoff123
07.01.2023 18:31

Составьте программу которая формирует массив из 10 случайных чисел из промежутка[0; 10] и выводит на экран сформированный массив и сумму первого и последнего элементов массива

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
iiiin
07.10.2020 09:16
Var
a:array[1..10] of integer;
n,s,i:integer;
begin
for i:=1 to 10 do
begin
 a[i]:=Random(11);
 write(a[i],' ');
end;
writeln;
writeln(a[1]+a[10]);
readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота