aslanovvadim
30.08.2022 04:24

Надо написать программу: ввести 10 любых чисел и посчитать сколько из этих чисел положительных

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
diana29102004
07.10.2020 09:14
Program suma;
const n = 10;
Var a:array [1..n] of integer;
    i, sum:integer;
begin
  sum:=0;
  for i:=1 to n do read(a[i]);
  for i:=1 to n do if a[i] < 0 then Inc(sum);
  write(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота