Войти
Регистрация
Спроси ai-bota
anastasiyakorc
30.01.2020 23:48
Напишите программу выводящую индекс наименьшего числа 3 9 1 3 5 8 5 3 6 7 6 5 4 6 1 81
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
1Booooooooooom1
20.03.2023 12:16
Соотнесите пары . Информатика....
Ксаныч
19.01.2020 02:20
Вам дан массив а из n натуральных чисел.Вы должны выбрать натуральное число d и покрасить все элементы массива в 2 цвета.Те элементы,которые делятся на d,будут покрашены...
Arinakap22
14.03.2023 12:29
с решением !*Паскаль*Ученик написал программу, которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон и допустил в ней три ошибки. Перепиши...
Sophia4sophia
07.04.2020 21:54
Написать КРАТКО -для чего используются устройства, которые вы видите на картинке....
mashasumashedsoziogw
10.07.2022 21:33
с информатикой(я не знаю что тут написать)...
BrenderMaster
09.02.2021 16:30
Назовите главный недостаток программ почтовых клиентов 1.Сложный интерфейс и малая функциональность. 2.Необходимость покупки дорогостоящей лицензии. 3.Возможность...
tagirok4525
20.02.2021 20:51
Составьте программы перевода старинных русских мер длины,торгового т аптекарского веса(счетчик цикла от 1 до 10) *из дюймов в сантиметры (1 дюйм равен 2,5 см) *унций...
СашаВай1
23.03.2022 22:32
Определите типы данных в таблице и запишите ре! Данные Значения 3 452 Данные 1 100% Данные 2 S с DHE...
vifi
06.10.2020 12:31
Даны два двухзначных целых числа. Получить два числа,у которого цифры разрядов поочередно являются цифрами двух данных чисел. Например:Даны числа 45 и 82 ,полученные...
muamy
31.05.2022 21:20
11. Как моделируется юбка, присборенная по линии талии? 12. Как подготовить выкройку с моделированной юбки? быстрее...
Ответ:
Alihan1600
07.10.2020 09:12
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=Arr(3,9,1,3,5,8,5,3,6,7,6,5,4,6,1,81); a.Println;
a.IndexesOf(t->t=a.Min).Select(t->t+1).Println
end.
Результат
3 9 1 3 5 8 5 3 6 7 6 5 4 6 1 81
3 15
0,0
(0 оценок)
Ответ:
Аня12022006
07.10.2020 09:12
var i,n,k,min:integer;
a:array[1..1000] of integer;
begin
write('Write size array: '); readln(n);
for i:=1 to n do
read(a[i]);
min:=a[1];
for i:=1 to n do
if min>a[i]
then begin min:=a[i]; k:=i; end;
writeln(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота