Войти
Регистрация
Спроси ai-bota
lizachumakova2
06.03.2023 01:14
Составить программу, в которой значения элементного массива вводится случайным образом. кол-во эл. мас. задаёт программист. программа должна подсчитывает среднее арифмет. элементов массива и кол-во отрицательных элементов массива.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
zarya0207
28.04.2020 14:35
Написать программу, которая определяет, есть ли среди цифр натуральное число 2236 цифра 4. паскаль....
adinakuba
28.04.2020 14:35
Запиши число 15645 в развёрнутом виде...
gleb24nic
02.11.2021 22:31
Написать программу и составить блок-схему. вывести на экран числа след. образом: 10 10.4 11 11.4 12 12.4 25 25.4...
халк65
25.09.2021 19:08
Назовите подсистему для объекта принтер.в каком отношении находятся объекты принтер и струйный принтер?...
Erasylzhakanov
25.09.2021 19:08
Числа вводятся до тех пор пока на введено число 0. посчитать количество введённых чисел нарисуйте блок схему...
zhenyafedorisch
25.09.2021 19:08
Сообщение записанное буквами 32-х символьного алфавита, содержит 140 символов. какое количество информации оно несет...
vikarere7
15.10.2020 21:08
Отметьте (✓) пункты, которые относятся к недостаткам или преимуществам использования электронной почты: 1. Возможные проблемы при передаче больших по объему сообщений 2. Возможность...
AAMB
09.06.2022 22:10
На цьому етапі відбувається збір інформації та матеріалів організаційнийпрактичнийузагальнюючийпошуковийподання результатів...
TrevorTime
17.02.2023 15:39
ЗАДАЧА В Python(ПИТОН УМОЛЯЮ. КАК ЭТА ЗАДАЧА БУДЕТ ВЫГЛЯДИТЬ В ПИТОНЕ. ...
Jannalizahappy
02.05.2021 15:45
ЗАПИШИТЕ ВЫРАЖЕНИЕ НА ЯЗЫКЕ ИМЕННО КАК БУДЕТ ВЫГЛЯДИТЬ В ПИТОНЕ. ...
Ответ:
TupouChuBaK
16.08.2020 14:44
Блет. уже третий раз отвечаю. Просто скопирую со своего ответа:
var i,n:integer;
begin
for i:=1 to 5 do begin
n:=n*10+5;
writeln(n);
end;
n:=11111;
for i:=1 to 5 do begin
writeln(n);
n:=n div 10;
end;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота