Войти
Регистрация
Спроси ai-bota
LizaLongoo
19.05.2023 13:47
Информатика 23 ! pascal написать программу, которая сложит все натуральные числа от a до b. например от 46 до 98.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
илья1949
26.04.2021 13:01
Сложение двоичных чисел 27+36 надо...
привет6365
26.04.2021 13:01
Почему современные персональные компьютеры доступны для массового потребителя?...
strekoza7
09.02.2021 21:26
Почему в зтой програме в последнтй строчке print(g) не нужее отступ в начале и почему если отступаешь програма не правильная. желательно поподробнее обьясните от этого зависит...
diana0483
24.08.2022 07:05
Разабрать алгаритом реалезации игры 40 ...
HELPLIZA1
18.01.2023 03:51
Постройте логические схемы и определите, что будет на выходе, если х1 =0, х2=1, х3 = 1, х4 = 0 1) х1 и (х2 или не х3) 2) х1 или (х2 и не х3) 3) (х1 или х2) и (не х1 или х3) 4)...
НадеждаАрико
27.01.2023 20:28
Какой слайд PowerPoint создает по умолчанию? Какой макет создается у первого слайда автоматически мне нужно прямо сейчас ...
Юлианна245
11.09.2020 07:19
За яким алгоритмом у середовищі скретч створюють складні проекти...
Danika02
08.05.2020 01:22
Как разлить 8 литров подсолнечного масла на 2 равные части по 4 литра, если кроме 8-литрового бидона есть два пустых бидона на 5 литров и 3 литра?...
alinkamomot2004
15.06.2022 05:20
Как связаны между собой количество цветов в палитре и глубина цвета...
аня535767
02.12.2021 23:26
. По первому каналу связи за 30 с можно передать файл объёмом 50 Кбайт. Скорость второго канала связи вдвое больше. Каков объём файла, который можно передать по второму каналу...
Ответ:
makarovanasta201
21.08.2020 06:49
Var
i,a,b,s:integer;
begin
write('Write a: '); readln(a);
write('Write b: '); readln(b);
s:=0;
for i:=a to b do
s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота