Войти
Регистрация
Спроси ai-bota
илрлрле
17.05.2021 11:19
Паскаль определить наибольшую выручку от продажи трех видов товаров, если известны: цена товара; количество проданных товаров каждого вида. составить код программы
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ormnjkfgfff
18.02.2021 16:57
как сделать это? дизайн сети сделать 2001:: А - 61500 В - 80000 С - 7000 D - 60 E - 512 F - 2...
15602218s1
11.12.2020 18:33
организация циклических алгоритмов Выполнить блоксхемы цикл пока цикл до составить алгоритм вычисления: (фото)...
29.06.2022 10:17
Написати функцію, яка отримує аргументом назву файлу і видаляє з нього найдовший рядок (рядки). це пайтон ТЕРМІНОВО...
Вопросик3432
19.01.2022 15:56
Задание в фото! прочитай текст и выполни задания...
stepnikitka
08.04.2021 19:13
Проведите исследование какие текстовые графические аудио и видео форматы часто используются в вашей практике какие звуковые и видеоформаты поддерживает программное обеспечение...
Dertylt
26.03.2021 18:15
Задание по информатике на Pascal. Файл содержит 10 произвольных трезначных чисел. Вывести в файл все четные числа, упорядочив их по убыванию....
marychevakristi
09.02.2022 17:40
написать программу на Паскале тема: циклы...
Lizaliza123123
30.10.2020 11:32
I am going to work hard next year. 1 My brother (do) a sponsored run for charity. 2 People probably (not write) letters in future. 3 My grandparents (visit) their friends...
hiordi
30.10.2020 11:32
РЕБЯТ С ТЕСТОМ ОГРОМНОЕ ❤️Задание №1. В каком слове одинаковое количество букв и звуков?1)Якут 2) кристалл 3) щадить 4) ничьиЗадание №2. В каком слове ударение падает на второй...
andrekonushew
30.10.2020 11:32
Определить, является ли полным набор функций и что может являться базисом в этом наборе. По полученным результатам сделать вывод....
Ответ:
ПУПКИН228
01.09.2020 12:27
Program suma;
Var c1, c2, c3, t1, t2, t3, sum:integer;
begin
readln(c1, c2, c3, t1, t2, t3);
sum:= c1 * t1 + c2 * t2 + c3 * t3;
write(sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота