Войти
Регистрация
Спроси ai-bota
Dima340
27.05.2022 23:37
Напишите программу, которая выводит на экран все числа от 1 до n кратные трем. n вводится с клавиатуры. желательно не используя массивы
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
виктория907
14.12.2020 00:44
Это . 11е, программа на паскале...
gbn2r56
27.03.2022 16:45
Составьте в ms visio блок-схемы для следующих . a) компьютеру сообщается значение x, а он печатает значение y, которое находит по формуле: 2 y={x при x ≤ 0,√x при x 0. b) заданы 3...
egor22832
20.03.2021 03:51
Напишите программу, которая получает на вход 4х-значное число и выдает суммы 1ой и 4ой цифр, а также 2ой и 3ей...
kseniamurzakova
11.03.2023 12:52
Какое слово можно составить из букв т р е а о м н...
бобик27
09.06.2021 21:08
Заполните пропуски числами а) 5 кбайт =__байт =; б) =__байт = 12288 бит; в) =__байт = 213 бит; г) =1536 мбайт= =__кбайт; д) 512 кбайт = 2__ байт = 2__ бит....
ffinparnisha
23.12.2021 18:39
Pascalabc как возводить в степень 5 , ctg x , y-1 ? всю программу писать не надо только саму команду...
qazdhnvd
23.12.2021 18:39
2. составить программу к следующей : «американский дедушка, подарил своему внуку на 1 день рождения 1$. каждый следующий день рождения он удваивал свой предыдущий подарок и прибавлял...
ElyalyaЗ
16.04.2023 05:37
Введите только время ( только часы) и напечатайте соотвествующие этому времени сообщение: доброе утро , добрый вечер, доброй ночи...
настя123456789108
16.04.2023 05:37
Восстанови условие по тексту программы. var f, x: real; begin writeln ( введите значение x ) ; readln (x); f: =-2*x*x+4*x-1 . 4; writeln ( значение функции f равно , f) ; readln;...
2comS
27.09.2021 03:56
Найти периметр равносторонего треугольника если длина его сторон величина переменной и вводиться с клавиатуры....
Ответ:
hdjdjndn
07.10.2020 08:57
var
i,n:integer;
begin
write('Write n: ');
readln(n);
for i:=1 to n do
if i mod 3=0
then write(i,' ');
readln
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота