Войти
Регистрация
Спроси ai-bota
Гелакси27
24.06.2022 00:26
Составьте программу которая выводит на печать все двузначные числа,которые делятся на сумму своих цифр
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Popova23101977
28.05.2020 06:53
Вкаких случаях целесообразно использовать системы компьютерного перевода...
MoskowCorp
23.10.2022 12:48
Запишите команды для построения цифры 1 в и 5 звезд...
serikovas87
15.11.2022 12:16
Перо Чертежника находится в точке...
guarginia666
17.06.2021 14:54
Расскажи об использовании текстовогоредактора Word.2. Расскажи об использованиипрограммы PowerPoint.3. Расскажи об использованиипрограммы Scratch....
FGHJER
19.12.2022 00:42
Сколько будет 18//6+23%5-3...
увливуют
15.02.2020 06:17
Необходимо нарисовать 26 одинаковых вертикальных палочек. Дан алгоритм. Выбери верный ответ.использовать Чертежникалг черточки11начсместиться в точку (-4,3)нц разопустить перосместиться...
19zm19zm
20.08.2021 07:01
№6. желательно с объяснением) ...
помидор2324
30.04.2022 08:20
Напишите программу, которая заполняет массив из 10 элементов случайными числами на отрезке [10; 100] и находит в нём минимальный элемент и его номер python...
Indira9786876
16.10.2021 05:27
Алгоритм вычисления функции F(n) задан следующими соотношениями: F(n)=1 при n=1F(n)=n+F(n–1), если n чётно,F(n)= 2⋅F(n–2), если n 1 и n нечётно.Чему равно значение функции F(26)?...
мишаиванво
25.12.2022 02:05
Створіть проект який визначає найменше число серед трьох нерівних чисел lazarus...
Ответ:
anastas25a
07.10.2020 08:37
Var i1,i2:integer;
begin
for i1:=1 to 9 do
for i2:=0 to 9 do
if (i1*10+i2) mod (i1+i2) = 0 then
write(i1*10+i2,' ');
writeln;
end.
Результат:
10 12 18 20 21 24 27 30 36 40 42 45 48 50 54 60 63 70 72 80 81 84 90
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота