Войти
Регистрация
Спроси ai-bota
Arina0903
20.11.2022 14:11
Паскаль. составте программу, позволяющую ввести фимилию, имя и отчество учащегося, разделенные пробелом, и вывести фимилию и инициалы. пример ввода: иванов сергей михайлович пример вывода: иванов с.м.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
шрвлап
29.10.2022 16:56
Сообщение что книга интересующий ученика расположена на 5 полке несет 3 бита информации сколько полок на стеллаже...
timkalo
22.10.2021 10:22
1. как представлено число 42^10 в восьмеричной системе счисления? * 27^8 52^8 47^8 36^8 2. какое из чисел следует за числом 127^8 в восьмеричной системе счисления? * 131^8...
Balanshiki
28.03.2020 03:36
Напишите программу для вывода на экран целых чисел кратных пяти из интервала от 0 до 100. используйте цикл с параметром....
mrartemartem1
18.01.2022 22:08
Вкаком виде информация хранится и поступает в компьютер...
viloverbe
16.12.2021 07:45
Разновидность текстового интерфейса в котором инструкции компьютеру путем ввода с клавиатуры команд 9 букв (кроссворд)...
arifnabiev83
25.05.2023 14:48
Pascal abc. 1. дано вещественное. наити среднее арифметическое чисел, целой и дробной части. 2. вычислить значение аргумента если x 0, x: =sqr(x), в противном случае x:...
vanchugovp02hjd
22.07.2020 09:41
Фома отправился за мукой на мельницу у него есть весы и по одной гири весом 5 и 3 кг как ему взвесить ровно 7 кг муки решить задачу...
alino4ka2012
11.03.2021 22:51
Задание на языке Паскаль: написать программу для вычисления значения переменной Y при условии, если Х 2, то Y = 2Х, иначе Y = Х + 5. Использовать условный оператор If ...Then...
aruzhan152
04.04.2023 20:33
Разделите на две группы и озаглавить каждую группу Видеокарта Мышка Процессор Монитор...
tarantilla
07.12.2021 03:39
Угол АВС вписан в окружность. Окружность с точками касания разделена на части в соотношении 5:4. Находить размер угла АВС....
Ответ:
Майя123
10.08.2020 18:25
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString.ToWords;
Writeln(s[0]+' '+s[1].First+'.'+s[2].First+'.')
end.
Пример
Иванов Сергей Михайлович
Иванов С.М.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота