АндрейПермь123
17.07.2022 22:14

Составить программу, которая формирует массив из 13 случайных целых чисел, принадлежащих промежутку [-20; 20] и выводит эти числа в строку через запятую

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LenaFox456
07.10.2020 08:12
Var
  A: array [1..13] of integer;
  i: byte;
begin
randomize;
  for i := 1 to 13 do
  begin
    A[i] := random(41)-20;
    write(A[i],', ');
  end;  
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота