Войти
Регистрация
Спроси ai-bota
MasterSporta13
17.07.2022 22:14
Составьте программу для ввода с клавиатуры в массив 9 вещественных чисел в строку и вывода чисел в столбец в обратном порядке
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
opuros33
19.07.2020 01:48
Что можно сделать с облачного хранилища???...
надя7488
21.11.2022 22:22
УПРАЖНЕНИЯ 1. В документе «Автобиография 2» измените размер шрифта, его цвет, цвет фона страницы, линии границ, размеры шрифтов, форму слов, выравнивание абзаца и абзацный...
sprikutviktpria
16.03.2020 08:04
... В каком городе Алжира и Туниса, из представленных в таблице, зафиксировано наименьшее количество жителей? Для одного формула понятна, но как сделать объединение? ИНДЕКС($A:$A;ПОИСКПОЗ(МИНЕСЛИ($B:$B;$C:$C;...
assassin83arsoz7sda
31.01.2021 17:34
Дан фрагмент таблицы истинности выражения f проверить все строки на выполнения истиности...
Яник111111111
29.06.2022 20:08
Зрительный зал прямоугольной формы состоит из 32 рядов и 32 мест в каждом. сколько бит информации содержится в сообщении о том, что гражданин n забронировал одно конкретное...
рябов2005
06.09.2021 07:52
Решите на фото второе, . все свои . где не(с1 или с2) и т.д....
Босс05
10.07.2020 09:07
Дано: массив а(n). найти среднее арифметическое элементов масси-ва, больших некоторого числа с. размер массива произвольный. зна-чение с вводится произвольно. написать...
avatariyaflora
15.10.2021 15:52
Форматы текстовых редакторов...
adelyavalieva1
12.03.2021 19:09
Основы программирования. 1. к языкам программирования низкого уровня относится: а) кобол в) ассемблер с) фортран d) java 2. определите тип величины а = -327: a) integer;...
Прив26789
15.03.2021 09:48
Вкоробке 64 карандаша.найти какое количество информации придется на то что бы вытащить зеленый карандаш....
Ответ:
SanyaZv
07.10.2020 08:12
Var
A: array [1..9] of real;
i: byte;
begin
for i := 1 to 9 do read(A[i]);
for i := 9 downto 1 do writeln(A[i]);
end.
Пример:
1 2 3 4 5 6 7 8 9
9
8
7
6
5
4
3
2
1
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота