alyvolkonskaya394638
19.08.2022 23:32

Сижу на уроке c++ написать программу выполняющую следующие действия ввести с клавиатуры число и вычислить его экспоненту если в результате получилось число меньше единицы то вычислить произведение экспоненты и исходного числа в противном случае вычислить их частное результаты вычислений вывести на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
yaantonio19
07.10.2020 08:11
/*VS*/
#include <iostream>
#include <math.h>
using namespace std;
int main()
{
    float n;
    cout << "Vvedite chislo: ";
    cin >> n;
    cout << "Exponenta chisla " << n << " = " << exp(n) << endl;
    if (exp(n) < 1)
        cout << "Proizvedenie: " << exp(n)*n << endl;
    else
        cout << "Chastnoe: " << exp(n)/n << endl;
    system("pause");
    return 0;
}

Сижу на уроке c++ написать программу выполняющую следующие действия ввести с клавиатуры число и вычи
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота