Войти
Регистрация
Спроси ai-bota
elyaivanova85
09.01.2021 07:25
Составить программу перевода количества сантиметров в метры и километры. (паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
qwertyartem04
18.11.2022 21:39
Мат. логика определить тип формулы (q -- (p v q -- p v r)...
Tanya21105
01.04.2021 19:50
ойлануга сурақтар 1. Сурет түсін өндеуде RGB кисыктарын қалай колданамыз? 2. Photo-Brush-та берілген әсерлер суреттің сапасын өзгертуте қаншалыкты ыкпал етеді? 3....
Ketrin2316
07.10.2020 23:39
Какие клавиши на клавиатуре достаточно нажать одновременно для быстрого перемещения к концу текста? Ctrl и Page Down Ctrl и End Ctrl и Page Up Ctrl и Home...
dimas1410
28.10.2021 19:03
Расставьте совпадающие понятия из столбца 2 в соответствии с типами форматирования в 1 столбце...
SpoonKeeper
22.11.2021 04:43
Задание на картинке как можно быстрее...
ayaulymmuratbekova
11.02.2023 17:41
Как называются клавишы на клавиатуре и какие?...
itrufanova2016
11.02.2023 17:41
Найдите информационный объем сообщения (кавычки не учитывать): а) «компьютер» б) «урок информатики» b) «ура, каникулы! ; )» г) «завтра начинается сегодня…»...
lilpupm
11.02.2023 17:41
1)сколько байт без кавычек содержит фраза сегодня 30 сентября 2016 года 2)сколько байт без кавычек занимает сообщение я изучаю информатику и икт 3)объем оперативной...
Dreamer0
07.12.2021 20:14
Какая жесткость устроняется кипячением?...
Resh4tor1337
07.12.2021 20:14
Какими условными обозначениями пользуются для нанесения размеров на чертежах?...
Ответ:
deniza0906
07.10.2020 08:11
Var l:integer;
begin
write('Введите длину в см: ');
readln(l);
writeln(l,' см = ',l/100:4,' м = ',l/100/1000:4,' км');
end.
Пример:
Введите длину в см: 25000
25000 см = 2.5e+02 м = 2.5e-01 км
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота