лёля558
05.08.2022 13:49

Напишите программу(паскаль) дан радиус окружности 10см найти длину окружности

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ilyagammershmi
07.10.2020 08:08
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
// Можно ввести любое число
begin
var r:= ReadInteger('r =');
Writeln('P =', 2*r*arccos(-1):0:5);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота