katarakta
26.02.2022 10:33

Написать программу выводящую на экран значение переменной d=a/b,учитывая,что если делитель равен 0,то решений нет (a и b вводятся с клавиатуры) (pascal)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zima21zima
07.10.2020 08:03
Var a, b, D:real;
begin
readln(a, b);
if b = 0 then
writeln('Решений нет')
else
begin
D := a/b;
writeln(D);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота