almaziksky311
22.02.2021 10:44

Составьте программу,которая формирует массив из 11 случайных целых чисел от -10 до 5 и все положительные элементы возводит в квадрат

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ruslanalsibaev
10.09.2020 01:53

var

 i, s: integer;

 a: array [1..11] of integer;

begin

 randomize;

 writeln('Chislo   ', 'Kvadrat chisel');

 for i := 1 to 11 do

 begin

   a[i] := Random(16) - 10;

   write(a[i]:4);  

   if (a[i]>0) then writeln(sqr(a[i]):12)

   else writeln('-':12);

 end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота