Войти
Регистрация
Спроси ai-bota
alinasupieva0910
04.04.2023 03:36
Cоставьте программу, которая формирует массив из 7 случайных целых чисел от -10 до 10 и увеличивает в 4 раза числа кратные 4, а остальные уменьшает на 1
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
polinakket
25.11.2021 03:52
2. Определите значение переменной А после выполнения фрагмента алгоритма. Постройте таблицу пошагового выполнения алгоритма по образцу. Укажите вид цикла, который используется...
liubovbalan
08.10.2021 05:44
Даны фрагменты кода программы , по Введенному данному которое определяет четность или нечетность числа . Расположите алгоритм в правильном порядке...
emuratov606Erali
09.05.2020 07:32
Определите значения переменных x и y после выполнения фрагмента алгоритма. Зарисуйте фрагмент блок-схемы и заполните таблицу пошагового выполнения алгоритма. Укажите...
belovaan80p073pt
27.09.2022 08:55
В чем отличие окна IDE Lazarus от окна процедурного языка?...
2vovanavi
03.05.2021 11:41
то вообще не получается,какой алгоритм надо составить для этих заданий? Исполнитель Робот умеет перемещаться по лабиринту, начерченному на плоскости, разбитой на клетки....
Meowcots
15.07.2021 16:34
Постройте граф состоящий из пунктов a,b,d,e,f. при этом пункты cd,fc,ed,be,af не соединяются. найти все точки пересечения и назвать их.(ответ зарисовать и выделить точку)...
vaniafc007
06.07.2021 07:43
Что определяет для массива x[1..n,1..m] следующий алгоритм v: =x[1]; for i: =1 to n do for j: =1 to m do if x[i,j] v then v: =x[i,j]; a) минимальный элемент массива б)...
Dmitry70
10.04.2023 11:01
Объясните как делать эти ,только чтоб понятно было...
nagibala09Никичан
10.01.2021 09:51
Нужно с сайтом html. вместо букв появляются квадратики . не дружу с информатикой, поэтому по объяснять простым языком . делала в блокноте . ссылка на сайт-file: ///c:...
Whitewarrior98
16.03.2023 05:57
100 умоляю напишите программу с циклом 7 , умоляюю....
Ответ:
дэн247
07.10.2020 08:00
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(7,-10,10);Writeln(a);
a:= a.Select(t -> t mod 4 = 0? 4*t: t-1).ToArray;Writeln(a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота