Войти
Регистрация
Спроси ai-bota
dariyaraindow47
11.05.2020 23:50
Что эта программа делает? program v1; var k,i: integer; begin k: =0; if i mod 3=0 then k: =k+1; writeln(k); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MissKaprizz99
04.12.2020 05:29
Обьясните этапы разработки модели в программе скрейч...
Vanya2155
29.01.2021 21:10
Где вы берете ответы Onlinemektep?...
alenuhaa
30.12.2022 01:04
Які бази даних ви знаєте і використовуєте які дані в них вони зберігаються? інформатика...
ZhannaMeer
22.04.2021 23:49
2. Напишіть програму для виводу кожного не парного позитивного числа від 10 до 50 в один рядок через 2 пробіли....
123love321
24.08.2020 19:15
Не себепті роботтар тірі организм принципі бойынша құрастырылады?...
aaaaanastya92
10.06.2020 02:24
Оперативная память компьютера составляет 512Мб. Сколько страниц текста можно разместить в памяти этого компьютера ( на странице размещается 40 строк по 60 символов...
Angelina1355555
16.03.2023 15:50
Для изготовления трёх видов изделий Р1, Р2 и Р3 используют три вида материалов:S1, S2, S3 Нужно написать программу на питоне или паскале...
NomD123
17.03.2023 10:13
Объём звукового файла 93,75кбайт,глубина кодирования 8 бит.какова длительность звучания этого файла,записанного с частотой дискретизации 24кгц?...
ilmasha24
17.03.2023 10:13
Программа для pascalabc : нужен рисунок где будет дом с трубой ,небо,земля,солнце и гараж !...
navaxa
17.03.2023 10:13
Построить в одной системе координат график функций y = ax3+bx2+c, y=ax|sinx| на заданном промежутке. промежуток и параметры для каждой функции вводятся пользователем....
Ответ:
Танюша9102
07.10.2020 07:54
READLN (X) ; IF X MOD 2=0 THEN WRITELN(X*X+(SQRT2)) ELSE WRITELN(X*X*X+X) END.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота