Ayla2a011
07.03.2020 03:49

Напишите программу к этой для visual basic имеется массив к из nцелых чисел. составьте алгоритм подсчета, сколько раз число 5 встречается среди элементов данного массива, иначе сообщить: «таких нет».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bisenkoda
07.10.2020 07:34
#include <iostream>
#include <vector>
using namespace std;
int main() {
int n, x, five = 0;
cin >> n;
vector <int> k;
for (; n > 0; cin >> x, k.emplace_back(x), n--);
for (int i = 0; i < k.size();) {
 if (k[i++] == 5)
  ++five;
}
if (five == 0)
 cout << "There is no such";
else
 cout << five;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота