SKIRLES
02.06.2023 04:25

Написать программу подсчитивающую количество цифр целого неотрицательного числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
VarmaleyYouTuber
07.10.2020 07:12
Var a,k:integer;
begin
write('a (>0) = ');
readln(a);
k:=0;
while a>0 do
 begin
 k:=k+1;
 a:=a div 10;
 end;
writeln('k = ',k);
end.

Пример:
a (>0) = 180653
k = 6
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота