Войти
Регистрация
Спроси ai-bota
Кай131
04.08.2020 23:38
Написать программу для нахождения предпоследней цифры любого числа не шарю в этом
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Marchosias
23.05.2021 14:17
Чем отличается цикл от разветвления. информатика 7 класс...
АляК1
03.01.2020 15:30
Группа линий связи для обмена данными между несколькими устройствами компьютера называется: шлейф контроллер шина(магистраль) мост...
PonyLove11
17.03.2021 18:08
Какие расширение наиболее часто применяются в документах...
rkzxzvty2343
12.03.2021 06:25
Какое значение получит переменная у после выполнения фрагмента алгоритма? х: =1 у: =2*x у: =у+3 у: =у*х y: =у+4 y: =y*х y: =y+5 построить трассировочную таблицу....
домашкидофига
05.07.2021 16:29
Алфавит содержит 128 символов. каков информационный вес символа этого алфавита...
nekish21
25.09.2022 19:04
Как запускаем готовый проект в ! информатика...
dronyuk88
19.07.2022 07:56
Склавиатуры вводятся натуральные числа a и n. найти сумму n четных чисел, начиная с a....
KSEN012
26.08.2020 06:08
Двое по очереди ломают шоколадку 4*9. за ход можно разломать любой кусок прямой линии между дольками. проигрывает тот, кто не может сделать ход. кто выиграет?...
buniatyansona
05.02.2022 13:54
Задание No 1Запишите математическую крормулу в виде арифметического выражения на Фортране...
брат2006кирилл
09.09.2022 17:39
19 Укажите верную характеристику предложения: Как хорошодышится в весеннем лесу!А повествовательное, невосклицательное, рас Б повествовательное, восклицательное, рас В) Сложное, побудительное,...
Ответ:
ученик1862
07.10.2020 07:10
Var a,b:integer;
begin
write('a (>0) = ');
readln(a);
b:=a mod 100 div 10;
writeln('Предпоследняя цифра = ',b);
end.
Пример:
a (>0) = 180653
Предпоследняя цифра = 5
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота