2008анна22031
07.09.2021 22:22

Написать программу для решения . сколько квадратов со стороной a может уместиться в прямоугольнике со сторонами a и b не шарю в этом

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
коля564
07.10.2020 07:10
Ну, очевидно, что количество квадратов, которые мы можем вместить в прямоугольник зависит от стороны b. т.к. a = a.
ответ: b div a квадратов
 var
a,b :integer;
Begin
Readln(a, b);
Writeln(b div a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота