кошка453
28.05.2022 19:56

Составить программу по информатике 8 ! написать программу , которая определяет , принадлежит ли заданное число интервалу от 5 до 25. а вторая программа: изменить предыдущую программу таким образом: если число принадлежит интервалу, то возвести его в седьмую степень. !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Викa1000000
07.10.2020 07:03
Var a: integer;beginreadln(a);if a<25 then      begin       if a>5 then writeln('Принадлежит');      endelse writeln('Не принадлежит');end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота