Войти
Регистрация
Спроси ai-bota
watasiwanekodesu4
21.09.2021 09:05
Написать программу в pascal найти значение выражения y=5x²-c
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Katerina9322
14.07.2020 02:14
Впроцессе преобразования растрового графического файла количество цветов уменьшилось с 5012до 8. во сколько раз уменьшился информационный объём файла ?...
mako011111
14.07.2020 02:14
1.электронный почтовый ящик имеет объем 1 мбайт. информация на его адрес по открытому на прием каналу связи передается со скоростью 128 кбайт/ мин. через какое...
надюша5056
01.04.2021 15:11
Подсчитайте информационный объем текста в килобайтах набранного с пк если известно что текст занимает 28 страниц на каждой странице 50 строк на каждой строке 15...
Tw1mHero
23.01.2023 09:25
Решите-дано 3-х значное целое число,написать программу вычисления суммы его чисел...
Лейла1994
27.12.2022 07:49
Составьте вопросы.1)yes.he does.he lives in the forest.2)yes,he has.he has got many friends. 3)yes,he does.he goes to school. 4)no,he doesn t.he likes honey,jam...
ыооп
27.12.2022 07:49
1) какое количество теплоты выделится во время торможения автомобиля, если тормозной путь составляет 12,5 м, а сила торможения 2,4 кн ? 2) на сколько градусов нагреется...
Аиляра
27.12.2022 07:49
Фонетическая работа слов регулярно,сонный,ясное! заранее чень...
hfhfhfhffhhfdkdd
27.12.2022 07:49
Через три года кате будет на 1 год больше,чем сейчас оле.на сколько лет оля старше кати....
Ququki
27.12.2022 07:49
Счастье в воздухе не вьётся,а руками достаётся.как объяснить?...
10071927
27.12.2022 07:49
Почему в сказке про гуси-лебеди, сестрица аленушка в начале сказки отказалась от пирожков, яблок и киселя...
Ответ:
alinatitova228
07.10.2020 07:00
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var (x,c):=ReadReal2('Введите через пробел x и c:');
Writeln('y = ',5*x*x-c)
end.
Пример
Введите через пробел x и c: 4.143 -7
y = 92.822245
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота