literaturas
08.07.2021 11:09

Напишите программу на языке pascalabc.net которая с алгоритма евклида вычисляет нод.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Чика1без2ника
16.08.2020 14:01
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadInteger2('Введите через пробел два натуральных числа:');
  while b>0 do
    (a,b):=(b, a mod b);
  Writeln('НОД = ',a)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота