Войти
Регистрация
Спроси ai-bota
НяnKет
28.04.2022 19:03
13б сколько строк напечатает программа: var k,l: integer; begin k: =8; while k> 0 do begin l: =10; while l< 15 do begin writeln('мне нравится паскаль.'); l: =l+1; end; k: =k-1; end; end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Лера22062004
31.03.2020 13:13
объясните как решитьПаскальvar s, k: integer;begins:=150;k:=0;while s 100 do begins:=s-10;k:=k+1end;writeln(k)end....
Marmar20052110
04.01.2020 21:06
1. Назначение текстовых процессоров? ...
andryshaua1
09.07.2022 05:46
Напиши,что за слово получится после нажатия на данные клавиши? Олимпиа|да Backspace Delete C Delete...
lilichka0109
07.02.2020 15:48
Информатика . Задали задачу в программе паскаль решить ВВОД. Программа принимает на вход два целых числа - n и k - количество кусков торта и количество людей на...
alinab346
12.11.2021 10:51
Чему равно значение переменной b после исполнения? a:=1; b:=1; while a+b 10 do begin a:=a+1 b:=b+2 end; s:=a+b...
белка263
07.03.2023 07:51
очень надо. проверить себя...
mdominik
23.01.2020 20:40
Складіть проет в середовищі скретч ,у якому виконавець намалює квадрат синім кольором, якщо натиснуто клавішу стрілка вліво, або намалює квадрат червоним кольором,...
bella80
31.03.2021 17:16
Кароче дело в этом. Я установил файл Виндоус 10 и когда я нажимаю на него высвечивается логотип, а потом просто закрывается и ни чего не ....
Trollyz
15.03.2022 22:45
Что ты знаешь о космонавтах из Казахстана ниже приведён текст набери его на компьютере и сохранив папки на рабочем столе Отправь другу на электронную почту Пусть...
Дарья4311
29.03.2023 03:00
ІВ до іть пліс з скретчом!проект зі циклами з передумовою з використанням величин складіть проект для малювання 6 різнокольорових прямокутників з довжинами сторін...
Ответ:
dimka2zab
07.10.2020 06:44
ответ:41 раз.
как сделал:
var k, i, n: Integer;
begin
n:=1;
k:=8;
while k>0 do
begin
i:=10;
while i<15 do
begin
writeln('Мне нравится паскаль');
n:=n+1 ;
i:=i+1;
end;
k:=k-1
end;
writeln(n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота