Johngear
16.08.2021 08:24

Напишите программу в паскале котороя находит из двух чисел четное

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Zver7777
07.10.2020 06:35
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadInteger2;
  if a.IsEven then Writeln(a,' - четное')
  else Writeln(b,' - четное')
end.

Примеры
3 18
18 - четное

10 7
10 - четное

7 9
9 - четное - это неверно, нарушено условие (нет четных)

6 12
6 - четное - это верно, хоть условие и нарушено (оба четных)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота