bagov2001
12.03.2023 17:02

1. написать программу, вопрос: «сколько байт в килобайте? » и отвечающую: «вы правы» или «вы ошиблись», в зависимости от ответа. pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
pykanchik
01.09.2020 11:35
Program vopros;
 var a:integer;
begin
 write('Сколько байт в килобайте?');
 readln(a);
if a = 1024
 then write('Вы правы')
 else write(Вы ошиблись')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота