Войти
Регистрация
Спроси ai-bota
HumanRight
12.03.2023 17:02
Написать программу (в паскаль) которая выводит на экран целую часть и остаток от деления любого введенного числа на 10
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
gaynite57
02.01.2021 21:05
Втрехзначном числе х зачеркнули первую цифру. когда полученное число умножили на 10, а произведение сложили с первой цифрой числа х, то получилось число n. по заданному n найти число...
никирек
28.02.2022 02:05
Дана последовательность из n целых чисел. вывести элементы последовательности в обратном порядке. !...
watchdogs3
21.04.2022 06:01
Улитка ползёт по вертикальному шесту высотой h метров, поднимаясь за день на a метров, а за ночь спускаясь на b метров. на какой день улитка доползёт до вершины шеста? программа получает...
Блейк51
21.04.2022 06:01
1)рисунок из 256 цветов имеет информационный объем 2400 байтов.из скольких точек он состоит? 2)сравните размеры памяти,необходимые для хранения изображений: первое изображение 4-цветное,его...
хюрем3
03.01.2023 18:03
По каждой задаче необходимо составить трассировочную таблицу (см. примеры решений задач на алгоритмы) и записать в нее ответы результата работы алгоритма. Данные к задаче№1 : а)A=5,...
terminator27
17.05.2022 12:00
2. Прирост поголовья коров за некоторый период деятельности ферма годам приведен ниже:Год, 1Прирост, 1,8P р2.2,531,541,251,862,21) Составьте линейную зависимость прибыли по годам...
Nysha1111
12.09.2020 17:57
Розпиши, нащо, на твою думку, вивчати комп ютерну графіку. Чим вона може до тобі, як школяру/школярці. Чим, на твою думку, тобі до ці знання. І щоб ти ще хотів вивчити? не меньше...
zajcevaalisa
19.10.2022 12:02
Выписать имена существительные, распределить их по числам. Сосны, роща, щенки, овощи, библиотека, магазины, города, огурец, трамваи, троллейбус, победа, праздники, яблоки, соловьи,...
konoval1i
12.05.2021 11:56
Орфографический и пунктуационный практикум.Инт..нация его гол..са пост..янно м..нялась: то он гов..-рил на высоких тонах то ни..ким баритоном то скор..говор-кой, точно мелкие кам..шки...
svettik2016
27.12.2022 22:26
Бісектриса кута А прямокутника ABCD ділить сторону ВС на відрізки 2 см та 6 см, починаючи від вершини С. Знайдіть периметр прямокутника....
Ответ:
Evastupid
07.10.2020 06:26
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
Writeln('Целая часть ',n div 10,', остаток ',n mod 10)
end.
Пример
n= 253421
Целая часть 25342, остаток 1
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота