40 ! сделать паскаль 1.составьте программу, которая вычисляет сумму всех нечетных, двузначных чисел; 2.дано натуральное число n. вычислите n5; 3.дано число n. напечатать натуральные числа, квадрат которых не превышает n.
1) var i: byte; sum: integer; begin sum := 0; i := 11; while i < 100 do begin sum := sum + i; i := i + 2; end; writeln('Сумма нечетных элементов = ', sum); readln; end.
2) var n: real; begin write('Введите n: '); readln(n); n := exp(ln(n) * 5); writeln(n); readln; end.
3) var n: integer; i: integer; begin write('Введите n: '); readln(n); i := 0; for i := 1 to n do if sqr(i) <= n then write(i, ' ') else break; readln; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку