lukianova201720
07.03.2023 04:08

Составьте программу к на сумму всех двузначных чисел кратных 5.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
NastyaK27
07.10.2020 05:55
Двузначные числа - это числа диапазона [10..99].
Поэтому программа на   PascalABC может быть выглядеть так, как на прикрепленном скрине.
Сумма всех двузначных чисел, кратных 5 равна 945.
0,0(0 оценок)
Ответ:
valerijarukavitsona
07.10.2020 05:55
ABC Паскаль
------------------
var
   sum:longint;
 begin
  sum:=0;
  // основной цикл
  for var i:=3 to 19 do
  begin
    sum:=sum+5*i;
    writeln (i*5);
  end;
  writeln('Сумма всех двузначных чисел кратных 5 = ',sum);
end.
Составьте программу к на сумму всех двузначных чисел кратных 5.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота