sququ1
22.04.2020 04:19

Составить программу для заполнения массива 20-ю целыми случайными числами, из [-50; 50]

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
22jully14
07.10.2020 05:54
var
  A: array [1..20] of integer;
  i: byte;
begin
  randomize;
  for i := 1 to 20 do
    A[i] := random(101)-50;
  for i := 1 to 20 do
    writeln(A[i]);
end.

Составить программу для заполнения массива 20-ю целыми случайными числами, из [-50; 50]
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота