kristina260303
18.03.2022 21:26

Написать программу в pascal которая будет находить значение переменной. функция 1 {sqr(y)*y+2,5y-0,28 функция 2 {sqr(y)-1,17/3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gamegame2006
07.10.2020 05:49
Что за { я непонял.

Pascal
------------------------------------------------------

var
   f1, f2, y: real;
begin
  write('Введите y: ');
  readln(y);
  f1 := sqr(y)*y+2.5*y-0.28;
  f2 := sqr(y)-1.17/3;
  writeln('f1 = ', f1:2:2, '   f2 = ', f2:2:2);
  readln;
end.

Написать программу в pascal которая будет находить значение переменной. функция 1 {sqr(y)*y+2,5y-0,2
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота