belos1988
28.10.2021 08:26

Написать программу возведения в квадрат целого числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gogo38
03.08.2020 23:49
Вместо "a := a * a" можно использовать "a := sqr(a)"



var
    a : integer;
begin
   write('Введите число: ');                                       //Вывод сообщения
   readln(a);                                                                //Ввод числа
   a := a * a;                                                                //Возведение в квадрат
   writeln('Введенное число в квадрате = ', a);    //Вывод результата
   readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота