lizalist0506
17.12.2022 23:32

Составить программу на языке c# для нахождения объёма и полной поверхности куба, ребро которого b.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
suxova1985251030
07.10.2020 05:38
Static void Main(string[] args)
{

Console.WriteLine("Введите длинну ребра куба:");

int a = Int32.Parse(Console.ReadLine());

Console.WriteLine("Обьем куба:"+ Math.Pow(a,3)+" куб.см");

Console.WriteLine("Площадь поверхности:" + Math.Pow(a, 2) * 6 + " кв.см");

Console.ReadLine();

}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота