Валерия1804
31.07.2020 13:48

Сpython! напишите программу, которая находит рекордное количество вхождений (не обязательно подряд) символа в строку. формат ввода вводится одна строка. формат вывода выводится одно целое число — максимальное количество раз, которое встречается какая-либо буква (без учёта регистра) или иной символ во введённой строке. пример ввод: вывод: 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sashasasha404
07.10.2020 05:34
S = input("Bвeдитe строку:\n")
s = s.upper()
k = 0
for i in range(0,len(s)):
    if s.count(s[i])>k: k = s.count(s[i])
print(k)

Пример:
Длинношеееддд
4
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота