nilyu200513
23.04.2020 10:07

Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес спортсмена менее 62 кг 2) средняя -от 62 до 74 кг 3)тяжёлая- от 75 до 87 4) сверхтяжёлая - свыше 88 кг

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AriPanowa2005
07.10.2020 05:32
var
num:integer;
begin

readln(num);

if (num < 62) then write('Легкая')    
  else if (num <= 74) and (num >= 62) then write('Средняя')     
    else if (num >=75) and (num <= 87) then write('Тяжелая')       
      else write('Сверхтяжелая');
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота