Войти
Регистрация
Спроси ai-bota
Айкотик2017
19.03.2023 04:12
30 написать решение на языке pascal(составить программу) в тетраде один торт выпекается за 1,5 кг сахара сколько тортов можно испечь из х сахара? (число х вводится с клавиатуры)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Darksholnic
19.08.2020 14:14
Pascal. Дана строка содержащая любые символы кроме русских букв. Под словом будем понимать последовательность символов, ограниченную пробелами или стоящую в конце или начале строки....
Малойоригинальный
28.07.2020 20:35
Укажите результат выражения: La- *5 Попробуйте получить ответ без использования интерпретатора Если ответ правильный-...
dashasviridenko
12.02.2020 07:35
Scratch — це візуальне подієво-орієнтоване середовище програмування, у якому можнастворювати програми (проекти). А ще це соціальна спільнота та інтернет-сервіс. Вкажіть,які властивості...
NeZoXshock
15.11.2022 07:19
Внекоторой стране автомобильный номер длиной 6 символов составляют из заглавных букв (всего используют 22 различные буквы) и десятичных цифр в любом порядке. каждый такой номер...
zifu
01.04.2023 13:15
Примерами фактов являются: а) статьи в толковых словарях и энциклопедиях; б) описание обучения малышей грамоте; в) описание последовательности действий при включении компьютера;...
pipia07
30.08.2020 18:30
Какую функцию выполняет объекты лист бокс...
anokhinsema
03.12.2022 07:11
-4x-2(x-5)+(3x-3)=3-(5x+4)...
chanel00
06.01.2021 07:14
Определить, какое из подмножеств является подмножеством другого: а) Множество съедобных грибов (С) и множество грибов (Г); б) Множество квадратов (К) и множество прямоугольников...
vovadavydov56
06.08.2021 01:57
берілген ақпараттарды пайдалана отырып ежелгі дәуір әдебиеті орхон ескерткіштері туралы мәтіндер бойынша кластер құрастырындар жұпта топта талдаңдар...
butterflygirl1
26.12.2021 23:19
Споріднені слова до слова ноги...
Ответ:
annasummer12201
16.08.2020 13:38
Var a: integer;
begin
write('Введите кол-во сахара (в кг).');
read(a);
var a2: real;
a2 := a / 1,5;
write('Кол-во тортов: ',a2);
end.
Наверно как-то так.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота