Войти
Регистрация
Спроси ai-bota
Dewerro
12.07.2022 17:52
Напишите программу, вычисляющую значение функции у в зависимости от заданного х: y = 2x - 10, если x > 0; y = 0, если x = 0; y = 2 * |x| - 1, если x < 0 требуется найти значение функции по введенному x/
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Толиk
09.07.2022 05:49
Опишите последовательность действий для включения видео- и графических объектов в видеофильм...
JustKotOneLove
22.01.2023 10:44
На пограничном контроле в стране n рано утром работали всего три пограничника. первому пограничнику нужно 5 минут, чтобы проверить паспорт, второму – 7 минут, третьему – 9 минут. последним...
AmAss
13.08.2022 18:03
Язык программирования c# в чём отличие от с++...
Yangelskiy
17.07.2022 19:26
по информатике 5 го класса умоляю...
UlnaeMai
18.01.2023 19:57
Напишите алгоритм как вставить название для таблицы...
qsn50857
08.10.2020 13:54
Найдите соответствия в последовательности создания трехмерной модели головного убора -цилиндр в программе SketchUp. Раскрасьте его....
Denis2008111
20.06.2021 02:14
Паскаль. дано a, b, c – кути трикутника. визначити чи є цей трикутник прямокутним?...
ezio19
10.07.2020 15:42
виберіть, як називається оператор мови паскаль представлений у такому вигляді: if then else а вигляд оператора умовного переходу б оператор циклу з передумовою в оператор циклу з післяумовою...
mag792
18.04.2020 07:29
Перевод чисел из одной системы исчислении в другую. все варианты, . маленькими цифрами внизу написано в какой системе исчисления находится. в последней сравнените нужно поставить знаки...
varavarlamova19
31.01.2022 22:02
Определите результат вычисления суммы целых десятичных чисел: 25000+3 в формате с фиксированной запятой для 16-разрядной ячейки....
Ответ:
raia0202
07.10.2020 05:08
Var x,y:real;
begin
readln(x);
if x>0 then y:=2*x-10
else if x=0 then y:=0 else y:=2*abs(x)-1;
writeln('y = ',y);
end.
Пример:
-5
y = 9.0
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота