Соняllik
29.05.2021 00:50

Написать программу нахождения периметра прямоугольника по известным сторонам a и n (a и n — целые числа, вводимые с клавиатуры).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maksim00789
07.10.2020 04:45
Var a, n, p :integer;
begin
write('a =');
readln(a);
write('n =');
readln(n);
p:=2*(a+n);
writeln('Периметр = ',p);
end.

Пример:
a = 8
n = 5
Периметр = 26

Или так:
begin
  var a:=ReadInteger('a = ');
  var n:=ReadInteger('n = ');
  writeln('Периметр = ',2*(a+n));
end.

Пример:
a = 8
n = 5
Периметр = 26
0,0(0 оценок)
Ответ:
DreamEvilDead
07.10.2020 04:45
Var a,n,p:integer;beginreadln(a);readln(n);p:=(a+n)*2;writeln(p);end. 

P.S. код на pascal abc.net
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота