Elenamas11
22.02.2020 06:04

Ввести c клавиатуры массив из 5 элементов, найти минимальный из них. написать программу на с++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
khabarovanastya
21.08.2020 01:18
#include <iostream>

int main()
{
int arr[5];

for (int i = 0; i < 5; ++i)
std::cin >> arr[i];

int min = arr[0];

for (int i = 1; i < 5; ++i)
if (min > arr[i]) min = arr[i];

std::cout << "Min: " << min << std::endl;

return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота