Войти
Регистрация
Спроси ai-bota
irinaantipina
30.06.2022 07:25
1.сформировать и вывести в строчку целочисленный массив размера 20,содержащий 20 положительных чисел: 1,2, 2.вывести массив из 20 случайных чисел.найти произведение элементов. 3.дан массив размера 40.найти номер максимального элемента.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Top4ik80
23.09.2022 13:41
Составить линейный разветвляющий и циклический алгоритм, используемые в работе медсестры....
TookteR
10.11.2022 23:06
Придумайте позволяющий определить, сколько символов в минуту вы пишете. проведите такое измерение. вычислите в битах количество информации, которое вы можете записать в течении часа...
superparty
02.02.2022 17:21
Цвет пикселя монитора определяется тремя составляющими: зеленой, синей и красной. под красную и синюю составляющие одного пикселя отвели по пять бит. сколько бит отвели под зеленую...
Naati14pr
06.12.2022 07:02
2. Найдите сумму чисел в двоичной системе счисления и выполните проверку а) 10+10 б) 10+11 в) 11+1 г) 11+11 д) 100+10 е) 100+100 ё) 1101+111 ж) 1001+110 з) 1010+11 и) 1111+11 й) 1010+101...
maryg14
06.11.2021 02:55
Составить программу, которая выводит n двузначных натуральных чисел (n вводит пользователь), которые делятся на 4. Посчитать сумму и количество этих чисел....
alholod2p00me0
03.12.2020 11:44
3. Алфавит некоторой знаковой системы состоит из 128 символов (N). Какое количество информации будет содержать предложение из 40 символов? *...
iljakrainik
12.07.2022 09:10
Даны два одномерных целочисленных массива (A и B) размерностью N. Поместить в массив B номера положительных элементов целочисленного массива A. Массив заполнить случайными числами...
Рената515
13.06.2021 17:21
Смартфон передає дані зі швидкістю n біт/с. За скільки секунд він може передати файл обсягом m кБ? Значення n та m вводити користувач. Вказівка. Врахуй, що в 1 кБ міститься 1025 байти....
zoeves
05.03.2020 08:19
ТЕКСТ ЗАДАНИЯ Укажите канал связив про теи ние1.Стаканчики, нитки2.Глаза, уши3.Смартфон4.Нос, язык...
artemkovalev1
26.08.2021 05:43
Рассмотрите рисунки. Установите соответствие...
Ответ:
Лёшка1203
21.08.2020 01:26
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
№1
begin
var a:=ArrGen(20,i->i+1); a.Println;
end.
Пример
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
№2
begin
var a:=ArrRandom(20,-99,99); a.Println;
Writeln('П = ',a.Aggregate(BigInteger(1),(x,y)->x*y))
end.
Пример
92 6 39 -33 34 -22 -97 52 58 55 -42 -59 -15 -19 -91 76 -69 82 -19 -69
П = -309778851231495493804367495884800
№3
begin
var a:=ArrRandom(40,-99,99); a.Println;
Writeln('Номер максимального элемента = ',a.IndexMax+1)
end.
Пример
-30 85 -57 -5 -64 20 48 83 19 -32 -56 10 21 83 78 20 89 -5 71 -78 -59 88 -10 -94 -80 -58 24 37 -1 66 -71 -9 43 55 -14 -79 -33 -19 -34 68
Номер максимального элемента = 17
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота