Войти
Регистрация
Спроси ai-bota
someone5682
28.11.2022 02:21
Написать программу с++ заполнить массив двадцатью первыми натуральными числами,делящимися нацело на 13 или на 17 и находящимися в интервале,левая граница которого равна 300
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
olganedbaylova
20.07.2021 06:38
Как определить количество цветов в палитре...
надя7488
19.04.2023 00:50
10. для каких названий животных ложно высказывание: заканчивается на согласную в слове 7 букв ¬ (третья буква согласная) 1) верблюд 2) страус 3) бегемот 4) пингвин 5) леопард...
dany20skribka
06.01.2020 00:36
Переведите из паскаля в бейсик . m: =0 for i: =1 to n do begin if (a[i] mod 16=11 and (a[i] m) then m : = a[i]; end ; writeln (m)...
АллахВТравелах
21.09.2021 09:04
Какую характеристику звуковой информации определяет количество измерений громкости звука за одну секунду...
NeznaykaVshkole
13.08.2020 03:14
Переведите число 520^8 в десятичную систему счисления...
AYSEL2009
20.02.2020 02:30
Переведите число 520^8 в восьмеричную систему счисления...
DashaKhodenkova
21.10.2022 03:41
1+3+5...+n при n=12 ж класс...
34Марго35
03.11.2022 06:49
Укажите название элементовинтерфейса: 1. 2. 3. 4. 5....
Vika2947
22.12.2020 00:23
Код а баскетбол б футбол & баскетбол & волейбол в волейбол | баскетбол г футбол | басетбол | волейбол В таблице приведены запросы к поисковому серверу. Расположите обозначения...
МарияТуз
17.01.2020 10:11
Напишите программу которая вычесляет(а)дискриминант квадратного уравнения (б)площадь кольца,если его толщина t см,а диаметрвнутреннего круга d см...
Ответ:
djdkdksDkskd
07.10.2020 04:32
C++14
#include <iostream>
#define k 20
using namespace std;
int main() {
int arr[k];
bool flag = false;
for(int i = 0, l = 1; i < k; ++i){
arr[i] = l*((!flag)?13:17);
if(flag) l++;
flag = !flag;
if(arr[i] >= 300)
cout << arr[i] << " ";
else
--i;
}
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота