gaydukov130
18.10.2022 21:43

Написать программу на паскале,которая проверяет,является ли введенная с клавиатуры строка целым числом

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MashaJummy
07.10.2020 04:20
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString('Введите целое число:');
  var n:integer;
  if integer.TryParse(s,n) then Writeln('Корректно')
  else Writeln('Ошибка ввода')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота