Лилия200000
01.06.2023 23:45

Составить программу для паскаля определить и вывести на печать номер четверти, в которой находится точка м с координатами х и у.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
cabans354
01.09.2020 10:57
Var x,y:real;

begin   
  write('Введите координаты точки M(x,y): ');    
  readln(x,y);

  if(x>0)and(y>0)then writeln('Точка M находится в 1 четверти');   
  else if(x<0)and(y>0)then writeln('Точка M находится в 2 четверти');    
  else if(x<0)and(y<0)then writeln('Точка M находится в 3 четверти');   
  else if(x>0)and(y<0)then writeln('Точка M находится в 4 четверти')   
  else writeln('Точка M лежит на оси(осях) координат');

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота